EMEA Environment - Apps not loading

Incident Report for Coniq

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 18:09 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2026 - 16:47 BST

Update

We are continuing to investigate this issue.
Posted Jun 03, 2026 - 16:33 BST

Investigating

We are currently investigating an issue of applications not loading or freezing on the splash screen. This is preventing users from logging in.
Posted Jun 03, 2026 - 15:02 BST
This incident affected: Scanners (Scanner Platform Connectivity) and APIs & Webhooks (Scanner API, App API).