Email editor unavailable
Incident Report for Coniq
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 17:50 BST
Monitoring
The email editor is now back online. Monitoring and waiting for updates from our 3rd-party.
Posted Aug 26, 2022 - 17:00 BST
Identified
An issue with the 3rd-party service powering our email editor has been identified. Their endpoints are currently down and the issue is being investigated. This is only impacting the editing of email template, NOT sending email communications. Sending sheduled and triggered emails are not affected
Posted Aug 26, 2022 - 16:56 BST
This incident affected: Marketing and Service Communications (Mail Communications).