Transactions not applying points to customer accounts
Incident Report for Coniq
Resolved
This incident has been resolved.
We identified a delay in processing points for customers, due to the process queuing, which has now cleared and all customer points have now been applied successfully.
Posted Mar 24, 2023 - 15:57 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2023 - 15:49 GMT
Investigating
We are currently investigating this issue.
Posted Mar 24, 2023 - 15:45 GMT
This incident affected: Coniq Marketing and Loyalty Platform (Core functionalities and UI).