Platform - Report Dashboards, Transactions Not Showing Today's Data

Incident Report for Coniq

Resolved

A fix has been implemented, and all the missing data has been restored in reporting.
Posted Mar 13, 2026 - 18:34 GMT

Update

We are continuing to work on a fix for this issue.
Posted Mar 13, 2026 - 18:23 GMT

Identified

The issue has been identified, and we are working on implementing the fix.
Posted Mar 13, 2026 - 14:04 GMT

Investigating

We are currently investigating this issue.
Posted Mar 13, 2026 - 13:36 GMT
This incident affected: Marketing, Loyalty & CRM Platform (Core Functionalities and UI).