Mail Communication Delay
Incident Report for Coniq
Resolved
The incident was resolved on Wednesday morning. All pending and new email communications have been monitored and succesfully delivered since the fix was applied. Incident is now closed.
Posted Apr 08, 2022 - 09:55 BST
Monitoring
The email queue issue has now been resolved and all delayed communications have been successfully sent as of 0845h BST. The platform is being monitored today and an incident report is being prepared.
Posted Apr 06, 2022 - 09:32 BST
Investigating
Incident identified with email queue Wednesday morning. Some customers may experience a delay in email send. Resolution expected early Wednesday morning.
Posted Apr 06, 2022 - 00:22 BST
This incident affected: Marketing and Service Communications (Mail Communications).