Scanner SIM Data Connectivity
Incident Report for Coniq
Resolved
I am pleased to inform that as of 19:00 UTC the reported network performance issues have now been resolved.

We wish to apologise for any inconvenience this may have caused.
Posted Aug 23, 2024 - 19:00 BST
Monitoring
Our supplier has confirmed they now see an improvement on the network congestions and we should now see data being restored to SIMs.

We will continue to monitor.
Posted Aug 23, 2024 - 17:57 BST
Identified
Our network provider has identified a signalling storm congestion impacting connections.

Transactions can still be recorded and saved as pending, which will be sent to our Platform once the connection is re-established

We are working with our 3rd parties to resolve this and apologise for any inconvenience this may cause.
Posted Aug 23, 2024 - 15:48 BST
Investigating
We have been made aware that there is currently an intermittent performance issue across our scanner devices that only utilise SIM data connectivity.

Transactions can still be recorded and saved as pending, which will be sent to our Platform once the connection is re-established

We are working with our 3rd parties to resolve this and apologise for any inconvenience this may cause.
Posted Aug 23, 2024 - 15:15 BST
This incident affected: Scanners (Scanner's SIM Providers).