Platform Error
Incident Report for Coniq
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 09:47 GMT
Monitoring
The issue has been fixed, the team is monitoring
Posted Jan 21, 2021 - 09:42 GMT
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 21, 2021 - 09:32 GMT
This incident affected: Coniq Marketing and Loyalty Platform (Core functionalities and UI), Marketing and Service Communications (Mail Communications, SMS Communications, PUSH Communications), and Coniq APIs (Coniq platform API, Scanner API).