3G/4G network connectivity issue
Incident Report for Coniq
Resolved
This incident is now resolved. The network connectivity and transactions with our platform have resumed.
Posted Apr 13, 2022 - 14:56 BST
Monitoring
A fix has been implemented and the traffic has now stabilised; the service continues to be monitored by our network provider. Clients who reported connectivity issues are being contacted to confirm resolution.
Posted Apr 13, 2022 - 14:33 BST
Identified
The issue has been identified by our mobile network provider and a fix is being worked on
Posted Apr 13, 2022 - 14:27 BST
Investigating
One of Coniq's SIM mobile network provider (Wireless Logic) is experiencing internet routing issues. This prevents transactions from being synchronised or received updates from scanners to our platform. This is treated as a Priority 1 incident and the technical team is investigating the issue.
Customers are recommended to connect their scanners using Wifi when available in the interim.
Posted Apr 13, 2022 - 14:08 BST
This incident affected: Scanners (Scanner's SIM Providers).