Scanners - Locked Out

Incident Report for Coniq

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 17:02 GMT

Monitoring

We are aware that some devices have experienced a brief lockout error on the scanners.

All devices have now been unlocked all devices and should do so automatically.
Posted Feb 05, 2025 - 15:19 GMT
This incident affected: Scanners (Scanner's platform connectivity).