Scanner SIM Data Connectivity
Incident Report for Coniq
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 19:36 BST
Update
We are continuing to investigate this issue alongside our 3rd party partners.

This is only a partial outage due to high congestion on the networks. As such, you may find scanners remain operational and connected to the network.

For devices that are struggling to connect, the transactions will remain stored on the device until the connection is restored.

We wish to apologise for any inconvenience this may cause.
Posted Oct 01, 2024 - 15:28 BST
Investigating
We have been made aware of an issue affecting SIM connectivity across our scanners.

Coniq is working with our 3rd parties to restore service.
Posted Oct 01, 2024 - 12:12 BST
This incident affected: Scanners (Scanner's SIM Providers).