Intermittent access to Coniq incident ticket management tool
Incident Report for Coniq
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 11:15 GMT
Identified
Our supplier has confirmed they have identified the cause and are working on a fix.

If you have an issue that requires urgent attention, please contact support via phone.

Toll Free phone numbers can be found here: https://coniq.atlassian.net/wiki/spaces/SUP/pages/249331725/Support+Contact+Details
Posted Jan 18, 2024 - 09:58 GMT
Update
We are continuing to investigate this issue.
Posted Jan 18, 2024 - 09:57 GMT
Investigating
Coniq has been made aware by our supplier of an intermittent issue affecting access to our incident management tool.

We can confirm emails are being received, however, due to the intermittent access issues, there may be a delay in response to your issue.

If you have an issue that requires urgent attention, please contact support via phone.

Toll Free phone numbers can be found here: https://coniq.atlassian.net/wiki/spaces/SUP/pages/249331725/Support+Contact+Details

We apologise for any inconvenience this may cause.
Posted Jan 18, 2024 - 09:39 GMT
This incident affected: Coniq Support Ticket Management.