Some email communications are not being sent
Incident Report for Coniq
Resolved
This incident has now been resolved. Communications are successfully been processed and delivered to intended recipients.
Posted Jun 30, 2022 - 16:55 BST
Update
Suspended communications have been reviewed for relevance and will now be released. Recipients should start receiving emails in the next few minutes. Other campaigns are still being assessed and will be re-scheduled appropriately.
Posted Jun 30, 2022 - 16:33 BST
Monitoring
The issue has been marked as restored by our email provider. We are currently reviewing pending communications that should be re-enabled before resuming our email scheduler. Next update at 16h00 BST
Posted Jun 30, 2022 - 15:10 BST
Update
Investigation is continuing, and additional email communications have been affected. To limit the impact, Coniq's email scheduler has been temporarily suspended and all email communications are currently on hold.
The scheduler will be resumed as soon as the problem has been identified at our email provider level, and the campaigns on hold will be requeued automatically.
Posted Jun 29, 2022 - 09:15 BST
Investigating
We are currently investigating an issue with some email communications not being sent. An escalation to our email provider is ongoing. Clients with impacted communications are being contacted directly.
Posted Jun 28, 2022 - 20:07 BST
This incident affected: Marketing and Service Communications (Mail Communications).