Data Processing Delays - Reporting Tools Affected
Incident Report for Coniq
Resolved
This incident has been resolved.
Posted Dec 19, 2022 - 11:25 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2022 - 10:36 GMT
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Dec 19, 2022 - 09:01 GMT
This incident affected: Coniq Marketing and Loyalty Platform (Core functionalities and UI) and Analytics Platform (Tableau).