I am pleased to inform you that as of 18:00 UTC, the reported SIM data network issues have now been resolved.
We wish to apologise for any inconvenience this may have caused.
Posted Aug 27, 2024 - 18:00 BST
Identified
Our 3rd party provider has re-routed traffic to provide a stable footing. They continue to monitor and investigate the underlying issue.
Some devices may intermittently lose connection, however, transactions will remain stored until the connection is restored.
We are working with our 3rd parties to resolve this and apologise for any inconvenience this may cause.
Posted Aug 27, 2024 - 15:03 BST
Update
We have been made aware by our 3rd parties that they have identified an issue with a data session on our SIM network that may impact data connection on our scanner devices that only utilise SIM data connectivity.
Transactions can still be recorded and saved as pending, which will be sent to our Platform once the connection is re-established.
We are working with our 3rd parties to resolve this and apologise for any inconvenience this may cause.
Posted Aug 27, 2024 - 11:55 BST
Investigating
We have been made aware by our 3rd parties that they have identified an issue with a data session on our SIM network that may impact data connection on our scanner devices that only utilise SIM data connectivity.
Transactions can still be recorded and saved as pending, which will be sent to our Platform once the connection is re-established.
We are working with our 3rd parties to resolve this and apologise for any inconvenience this may cause.
Posted Aug 27, 2024 - 11:55 BST
This incident affected: Scanners (Scanner's SIM Providers).