Our internet service provider is actively working to resolve an ongoing network issue. In the meantime, affected devices are operating in Offline Mode, you can continue to process and save sales locally. Please note that points redemption will be temporarily unavailable.
Posted Aug 06, 2026 - 15:09 BST
Identified
We identified an outage in SIM card connectivity, which might cause connectivity issues on some of our devices. The Internet provider is currently working on the network outage.
Posted Aug 06, 2026 - 14:59 BST
This incident affected: Scanners (Scanner SIM Cellular Data Connection).