Platform and API degradation - US
Incident Report for Coniq
Resolved
Incident resolved
Posted Oct 26, 2023 - 18:58 BST
Investigating
We are currently experiencing degradation on our API and platform usage, the team are investigating.

This is impacting our US instance only.
Posted Oct 26, 2023 - 18:25 BST
This incident affected: Coniq Marketing and Loyalty Platform (Core functionalities and UI) and Coniq APIs (Coniq platform API).