Intermittent Access to Tableau Reports and Platform Analytics

Incident Report for Coniq

Resolved

Tableau has advised that the fix has now been implemented across all regions. Service has been restored to Tableau cloud and Platform dashboards
Posted Jul 17, 2025 - 17:47 BST

Update

We are now starting to see dashboards in the Coniq platform return. Access to the Tableau Cloud remains intermittent.
Posted Jul 17, 2025 - 15:22 BST

Update

Tableau have advised that they have tested a successful fix that is being deployed to production environments in a staggered manner. They are expecting the deployment to take several hours to complete.

We will update you with further progress as we receive it.
Posted Jul 17, 2025 - 11:53 BST

Identified

We have been made aware by our supplier, Tableau, that there is currently a degradation to performance, which is intermittently preventing access to Tableau cloud. This also has an impact on the embedded dashboards via the Coniq platform in the Analytics tab.

Once we have more information from Tableau, we will update this post.
Posted Jul 17, 2025 - 11:35 BST
This incident affected: Analytics Platform (Tableau).