Intermittent Data Issues with SIMs in Europe
Incident Report for Coniq
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 06:33 BST
Update
Our SIM partner has confirmed that the issue has been identified and resolved with connections returning to pre-incident levels.

Coniq has not identified any affected devices or received any reports.

Along with our partner, we will continue to monitor this into tomorrow morning and provide an update by 09:00.
Posted Jul 02, 2024 - 18:15 BST
Monitoring
Our SIM partner continues to report intermittent data issues across Europe but has put measures in place to minimise the incident. Coniq has not seen any data issues concerning our scanner devices and continues to monitor along with our partner.

The risk of this incident having any operational impact is low.

If a device does lose data connection, the transactions will be stored on the device and submitted once data has been restored.
Posted Jul 02, 2024 - 17:18 BST
Identified
Our SIM provider has advised that they are experiencing some intermittent data issues across Europe.
Scanners will store the transactions should they lose connection.
Posted Jul 02, 2024 - 14:23 BST
This incident affected: Scanners (Scanner's SIM Providers).