Platform r02 - Data Update Delay in Report Dashboards and Transactions Page

Incident Report for Coniq

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 15:30 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2026 - 14:56 GMT

Identified

The issue has been identified, and the fix is being implemented.
Posted Mar 18, 2026 - 14:51 GMT

Investigating

We are currently investigating an issue where users of the r02 Platform may experience delays in data updates within Dashboards and the Transactions Page. Our team is working to resolve this as quickly as possible.
Posted Mar 18, 2026 - 14:46 GMT
This incident affected: Marketing, Loyalty & CRM Platform (Core Functionalities and UI).