Our third party supplier has monitored the fix and confirmed the issue with email sends has been resolved. All services are now operating normally at this time.
We wish to apologise for any inconvenience this caused.
Posted Sep 02, 2024 - 17:54 BST
Monitoring
This is for our North America Clients Only
We have been informed by our supplier that a fix has now been implemented and are monitoring for further issues.
Apologies for any inconvenience this may cause.
Posted Sep 02, 2024 - 17:06 BST
Identified
This is for our North America Clients Only.
The issue has been identified by our supplier and a fix is being implemented.
Apologies for any inconvenience this may cause.
Posted Sep 02, 2024 - 15:42 BST
Investigating
This is for our North America Clients Only
We have been informed by our supplier that currently there are send delays in mail. Customers may receive 5xx errors or Internal Server Errors when attempting to send mail.
Apologies for any inconvenience this may cause.
Posted Sep 02, 2024 - 14:59 BST
This incident affected: Marketing and Service Communications (Mail Communications).