US Platform - degradation of service

Incident Report for Coniq

Postmortem

Coniq are investigating a likely relation to an AWS service outage during this period.

Posted Oct 07, 2024 - 21:31 BST

Resolved

Coniq functionality fully restored.
Posted Oct 07, 2024 - 21:06 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 07, 2024 - 20:56 BST

Investigating

Coniq are investigating a degradation of the performance of the US instance of the Coniq platform.
Posted Oct 07, 2024 - 20:53 BST
This incident affected: Coniq Marketing and Loyalty Platform (Core functionalities and UI).