The issue has been resolved by the supplier, Coniq will monitor prior to declaring incident resolved.
Posted Jul 28, 2025 - 22:43 BST
Update
Update from data supplier:
We would like to inform you that Engineering work is still ongoing, and further steps are being taken to ease network congestion.
Early signs of improvement are being observed.
Devices may continue to experience intermittent connectivity issues.
Posted Jul 28, 2025 - 19:21 BST
Identified
The network supplier has identified this issue, and is rectifying.
Posted Jul 28, 2025 - 16:11 BST
Investigating
We are currently investigating an issue where our data supplier for Coniq scanners have reported an issue, resulting in some scanners not having connectivity to the network.
Posted Jul 28, 2025 - 16:01 BST
This incident affected: Scanners (Scanner's SIM Providers).