Coniq Analytics platform is currently not accessible
Incident Report for Coniq
Resolved
This incident has been resolved.
Posted Jul 28, 2023 - 15:01 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2023 - 14:20 BST
Investigating
We are currently investigating this issue.
Posted Jul 28, 2023 - 14:10 BST
This incident affected: Analytics Platform (Tableau).