Our 3rd party integrator has confirmed the incident is no longer present, however, some push notification communications created during the active incident may still be sending.
We wish to apologise for any inconvenience this has caused.
Posted Dec 02, 2024 - 11:09 GMT
Monitoring
Messaging delays should no longer be present. Coniq continue to monitor.
Posted Nov 29, 2024 - 20:14 GMT
Update
We are continuing to pursue our downstream supplier to resolve the delays in some push messages being received with a delay.
Posted Nov 29, 2024 - 13:14 GMT
Identified
There are delays in receiving some push messages. This has been logged with our supplier.
Posted Nov 28, 2024 - 20:08 GMT
This incident affected: Marketing and Service Communications (PUSH Communications).