Loyalty Platform down for EU and Middle East Users
Incident Report for Coniq
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 13:31 BST
Monitoring
The platform is back online, with API and scanner connections restored. Marketing and service communications have resumed.
Posted Jul 11, 2023 - 13:07 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 11, 2023 - 12:51 BST
Update
We are continuing to investigate this issue.
Posted Jul 11, 2023 - 12:43 BST
Update
We are investigating an issue affecting our marketing and loyalty platform where it has become inaccessible for our European and Middle East clients. This affects our ability to send email, SMS and push notifications, Scanner connections to the platform are also affected.
Posted Jul 11, 2023 - 12:27 BST
Investigating
We are currently investigating this issue.
Posted Jul 11, 2023 - 12:17 BST
This incident affected: Coniq Marketing and Loyalty Platform (Core functionalities and UI), Marketing and Service Communications (Mail Communications, SMS Communications, PUSH Communications, Email Editor), Scanners (Scanner's platform connectivity), and Coniq APIs (Coniq platform API, Scanner API).