Service Degraded performance
Incident Report for Coniq
Resolved
This incident has been resolved.
Posted Oct 23, 2021 - 19:24 BST
Update
We are still investigating the issue, and reduced the scope of the incident to Scanner API.
Other services not affected.
Posted Oct 23, 2021 - 18:48 BST
Update
We are still investigating the issue.
Posted Oct 23, 2021 - 17:36 BST
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Oct 23, 2021 - 16:22 BST
This incident affected: Coniq Marketing and Loyalty Platform (Core functionalities and UI), Scanners (Scanner's platform connectivity), and Coniq APIs (Coniq platform API, Scanner API).