Support Tickets - Unable to receive emails or access support platform

Incident Report for Coniq

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 19:59 GMT

Investigating

We have been informed by Jira that there is an issue currently with their service management portal. As such our teams are having intermittent access issues and are currently not receiving email tickets.

Please call our support team for urgent issues
Posted Jan 28, 2026 - 19:13 GMT
This incident affected: Coniq Support Ticket Management.