Intermittent Data Issues with Scanner Devices using SIM Cards
Incident Report for Coniq
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 15:35 GMT
Investigating
We are currently investigating this issue.
Posted Mar 20, 2024 - 13:47 GMT
This incident affected: Scanners (Scanner's SIM Providers).