Incident resolved. This was identified as a downstream supplier release a software update which needed to be backed out following client notifications.
Posted Nov 12, 2024 - 19:22 GMT
Monitoring
A fix has been implemented, we are monitoring for stability.
Posted Nov 12, 2024 - 13:46 GMT
Identified
The issue has been identified and a fix is being worked on.
Posted Nov 12, 2024 - 13:38 GMT
Investigating
We are investigating delayed sends of a number of communications. The team are actively working to establish what the issue is and resolve.
Posted Nov 12, 2024 - 13:00 GMT
This incident affected: Marketing and Service Communications (Mail Communications).