Delay in processing transactions points to customers
Incident Report for Coniq
Resolved
Following remediation Coniq can confirm no further occurrences have been recorded in delays to processing points after transactions have been made.
Posted Oct 05, 2023 - 12:06 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2023 - 11:14 BST
Update
There have been no delays to transactions today, Monday, and we continue to monitor. At present transactions are processing as normal.
We are continuing to work on resolving the incident.
Posted Oct 02, 2023 - 14:52 BST
Update
Transaction processing delays have been detected. Transactions are all recorded and there is no data loss.
Posted Oct 01, 2023 - 16:02 BST
Update
There have been no delays to transactions today, Sunday, we continue to monitor. At present transactions are processing as normal.
Posted Oct 01, 2023 - 12:13 BST
Identified
There is a delay in processing points after transactions are made. Transactions are being recorded, and no data is being lost.

This relates to European and Middle Eastern clients.
Posted Sep 30, 2023 - 12:40 BST
This incident affected: Coniq Marketing and Loyalty Platform (Core functionalities and UI).