Middle East and European platform and APIs currently inaccessible
Incident Report for Coniq
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 12:55 BST
Investigating
We are currently investigating this issue.
Posted Oct 19, 2023 - 12:46 BST
This incident affected: Coniq Marketing and Loyalty Platform (Core functionalities and UI), Scanners (Scanner's platform connectivity), and Coniq APIs (Coniq platform API, Scanner API).