Points Events - Slow processing
Incident Report for Coniq
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 14:02 BST
Investigating
We are investigating an issue with our points events processing.

Clients may experience slow processing of earned points to customer accounts.
Posted Sep 26, 2024 - 13:37 BST
This incident affected: Coniq Marketing and Loyalty Platform (Core functionalities and UI).