Our internet provider confirmed that the fix has been implemented and the services are recovering. We will provide further updates as soon as additional information becomes available.
Posted Aug 11, 2026 - 16:39 BST
Identified
Our internet service provider has identified an issue with SIM cards connectivity. They are working closely with their upstream provider to investigate and resolve the issue as quickly as possible. Affected devices are operating in Offline Mode, you can continue to process and save sales locally. Please note that points redemption will be temporarily unavailable.
Posted Aug 11, 2026 - 14:59 BST
This incident affected: Scanners (Scanner SIM Cellular Data Connection).