A fix has been implemented and we continue to monitor. Clients with remaining issues are in active contact with Coniq. degraded functionality is client specific.
Posted Sep 28, 2024 - 21:04 BST
Identified
Issue has been identified, initial remediation actions taken. Coniq platform running, Coniq continue to investigate ancillary effects. Update to follow.
Posted Sep 28, 2024 - 20:32 BST
Investigating
Coniq are aware of an issue with our US instance (EMEA Clients are not affected). This is causing issues with access to the Coniq platform and API.
Posted Sep 28, 2024 - 19:36 BST
This incident affected: Coniq Marketing and Loyalty Platform (Core functionalities and UI, Receipt Scanning) and Coniq APIs (Coniq platform API).