Issues sending email communications
Incident Report for Coniq
Resolved
We can confirm that this incident has been resolved and all previously stuck communications have now been issued.
Posted Jun 26, 2023 - 16:46 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2023 - 16:13 BST
Investigating
We are aware of an issue affecting our email sub-processor, prohibiting our ability to send email communications within our platform environment.
Posted Jun 26, 2023 - 12:14 BST
This incident affected: Marketing and Service Communications (Mail Communications).